Se quejan de vicio

Página 4 de 4. Precedente  1, 2, 3, 4

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: Se quejan de vicio

Mensaje por oscar el Mar Dic 13 2011, 02:03

Leiste mal. Yo dije linux-image-686 (o -amd64 si fuera el caso).

El que tu dices sí que no es un paquete real. Los que aparecen marcados con una "v" cuando haces aptitude search son paquetes que en realidad no existen.

Los dummys son otra cosa, si no me equivoco. Ahora que hice la busqueda, veo que tengo 2 paquetes de esos:

# aptitude search linux-image
v linux-image -
p linux-image-2.6-amd64 - Linux for 64-bit PCs (dummy package)
p linux-image-2.6-rt-amd64 - Linux for 64-bit PCs (dummy package)

i A linux-image-3.0.0-1-amd64 - Linux 3.0.0 for 64-bit PCs
p linux-image-3.0.0-1-amd64-dbg - Debugging infos for Linux 3.0.0-1-amd64
p linux-image-3.0.0-1-rt-amd64 - Linux 3.0.0 for 64-bit PCs, PREEMPT_RT
p linux-image-3.0.0-1-rt-amd64-db - Debugging infos for Linux 3.0.0-1-rt-amd64
i A linux-image-amd64 - Linux for 64-bit PCs (meta-package)
p linux-image-rt-amd64 - Linux for 64-bit PCs (meta-package), PREEM



Claro que puede desaparecer cualquier paquete y mañana esto lo hagan de otra manera, pero este metapaquete que te digo lleva tiempo funcionando así... lo "aprendí" de Lednar en el otro foro (si no recuerdo mal, proponía hacer justo lo contrario... que debe ser lo que hizo alfonso y ya no se acuerda Laughing ).

oscar
---------------
---------------

Mensajes : 2037
Fecha de inscripción : 26/11/2010

Volver arriba Ir abajo

Re: Se quejan de vicio

Mensaje por oscar el Mar Dic 13 2011, 02:13

Los dummy tal vez son viejos metapaquetes que ya se pueden borrar.

Lo digo porque este linux-image-2.6 aparece como metapaquete en stable y dummy en testing y sid:

http://packages.debian.org/search?suite=all&searchon=names&keywords=linux-image-2.6

Pero el paquete que digo siempre será metapaquete, hasta que dejen de llamarse linux-image, se supone.

_________________

ADVERTENCIA:
Algunas teorías mecanocuánticas sugieren que, cuando no se observa este post directamente, puede dejar de existir o existir solamente en un estado vago e indeterminado.

avatar
oscar
---------------
---------------

Mensajes : 2037
Fecha de inscripción : 26/11/2010
Edad : 34

Volver arriba Ir abajo

Re: Se quejan de vicio

Mensaje por alfonskunk el Miér Dic 14 2011, 13:16

pues vaya puta mierda... he instalao el susodicho paquete y ahora si me actualiza el kernel... por cierto, el mio si esta en los repos... incluso hay uno mas antiguo (el 2.6.32-5)

Código:
# aptitude install linux-image-
linux-image-2.6.32-5-686        linux-image-3.1.0-1-686-pae
linux-image-2.6.38-2-686        linux-image-3.1.0-1-686-pae-dbg
linux-image-2.6-486              linux-image-3.1.0-1-amd64
linux-image-2.6-686              linux-image-486
linux-image-2.6-686-bigmem      linux-image-686
linux-image-2.6-686-pae          linux-image-686-bigmem
linux-image-2.6-amd64            linux-image-686-pae
linux-image-3.1.0-1-486          linux-image-amd64


por cierto, porque siempre tengo varios paquetes bloqueados???

_________________
Tampoco te creas que te lo digo muy en serio, ¿eh? No vayas a equivocarte.
avatar
alfonskunk
---------------
---------------

Mensajes : 3158
Fecha de inscripción : 29/11/2010
Edad : 39

Volver arriba Ir abajo

.

Mensaje por Botón-Rojo el Miér Dic 14 2011, 13:45

Código:

julius@laptop:~$ aptitude search linux-image
v  linux-image                                        -                                                             
p  linux-image-2.6-486                                - Linux for older PCs (dummy package)                         
p  linux-image-2.6-686                                - Linux for modern PCs (dummy package)                         
p  linux-image-2.6-686-bigmem                          - Linux for PCs with 4GB+ RAM (dummy package)                 
p  linux-image-2.6-686-pae                            - Linux for modern PCs (dummy package)                         
p  linux-image-2.6-amd64                              - Linux for 64-bit PCs (dummy package)                         
p  linux-image-3.1.0-1-486                            - Linux 3.1 for older PCs                                     
i A linux-image-3.1.0-1-686-pae                        - Linux 3.1 for modern PCs                                     
p  linux-image-3.1.0-1-686-pae-dbg                    - Debugging infos for Linux 3.1.0-1-686-pae                   
p  linux-image-3.1.0-1-amd64                          - Linux 3.1 for 64-bit PCs                                     
p  linux-image-3.2.0-rc4-486                          - Linux 3.2-rc4 for older PCs                                 
p  linux-image-3.2.0-rc4-686-pae                      - Linux 3.2-rc4 for modern PCs                                 
p  linux-image-3.2.0-rc4-686-pae-dbg                  - Debugging infos for Linux 3.2.0-rc4-686-pae                 
p  linux-image-3.2.0-rc4-amd64                        - Linux 3.2-rc4 for 64-bit PCs                                 
p  linux-image-486                                    - Linux for older PCs (meta-package)                           
p  linux-image-686                                    - Linux for modern PCs (dummy package)                         
p  linux-image-686-bigmem                              - Linux for PCs with 4GB+ RAM (dummy package)                 
i  linux-image-686-pae                                - Linux for modern PCs (meta-package)                         
p  linux-image-amd64                                  - Linux for 64-bit PCs (meta-package)                         
julius@laptop:~$




Eso es lo que hay en Debian Sid. Luego posteo lo que hay en Testing.


En cuanto a los dummy: son lo que dije, paquetes que tienden a desaparecer
y que se consideran "transicionales".

Por cierto: siempre me estoy refiriendo a los repositorios oficiales actualizados
a día de hoy, sin añadidos ni nada.




-
avatar
Botón-Rojo
Forero

Mensajes : 614
Fecha de inscripción : 03/12/2010

Volver arriba Ir abajo

Re: Se quejan de vicio

Mensaje por Botón-Rojo el Miér Dic 14 2011, 13:48

Vale.

Se me ha colado el repo experimental en esa lista que he posteado.

Lo digo por los "linux-image-3.2.0-rc4-****"
avatar
Botón-Rojo
Forero

Mensajes : 614
Fecha de inscripción : 03/12/2010

Volver arriba Ir abajo

Re: Se quejan de vicio

Mensaje por alfonskunk el Miér Dic 14 2011, 14:38

por cierto... no hay manera humana de BORRAR por completo la mierda del kde sin tener que reinstalar ni ir libreria a libreria???


_________________
Tampoco te creas que te lo digo muy en serio, ¿eh? No vayas a equivocarte.
avatar
alfonskunk
---------------
---------------

Mensajes : 3158
Fecha de inscripción : 29/11/2010
Edad : 39

Volver arriba Ir abajo

Re: Se quejan de vicio

Mensaje por Botón-Rojo el Miér Dic 14 2011, 17:18

Borrar KDE es un sacrilegio, y como tal, no está permitido.


Lo borras todo o nada.
avatar
Botón-Rojo
Forero

Mensajes : 614
Fecha de inscripción : 03/12/2010

Volver arriba Ir abajo

Re: Se quejan de vicio

Mensaje por alfonskunk el Jue Dic 15 2011, 11:13

si me aburro esta mañana me hago otra netinstall...

lo q pasa es q con el rollo repollo del proxy no veas lo que cuesta

_________________
Tampoco te creas que te lo digo muy en serio, ¿eh? No vayas a equivocarte.
avatar
alfonskunk
---------------
---------------

Mensajes : 3158
Fecha de inscripción : 29/11/2010
Edad : 39

Volver arriba Ir abajo

Re: Se quejan de vicio

Mensaje por oscar el Vie Dic 16 2011, 11:58

alfonskunk escribió:por cierto... no hay manera humana de BORRAR por completo la mierda del kde sin tener que reinstalar ni ir libreria a libreria???

Sí la hay... cada vez que lo preguntas, te digo lo mismo... esta vez tampoco cambió nada.

_________________

ADVERTENCIA:
Algunas teorías mecanocuánticas sugieren que, cuando no se observa este post directamente, puede dejar de existir o existir solamente en un estado vago e indeterminado.

avatar
oscar
---------------
---------------

Mensajes : 2037
Fecha de inscripción : 26/11/2010
Edad : 34

Volver arriba Ir abajo

Re: Se quejan de vicio

Mensaje por alfonskunk el Vie Dic 16 2011, 13:44

pues cuentamela otra vez que no me la se... lo de los metapaquetes no funciona

_________________
Tampoco te creas que te lo digo muy en serio, ¿eh? No vayas a equivocarte.
avatar
alfonskunk
---------------
---------------

Mensajes : 3158
Fecha de inscripción : 29/11/2010
Edad : 39

Volver arriba Ir abajo

Re: Se quejan de vicio

Mensaje por oscar el Lun Dic 19 2011, 11:44

qué metapaquetes ???

estabas hablando de un aptitude purge kde o no ???

yo dije que la hay, no que sepa cual es por ciencia infusa...

prueba bloqueando los paquetes que no quieres que se vayan...

_________________

ADVERTENCIA:
Algunas teorías mecanocuánticas sugieren que, cuando no se observa este post directamente, puede dejar de existir o existir solamente en un estado vago e indeterminado.

avatar
oscar
---------------
---------------

Mensajes : 2037
Fecha de inscripción : 26/11/2010
Edad : 34

Volver arriba Ir abajo

Re: Se quejan de vicio

Mensaje por alfonskunk el Lun Dic 19 2011, 13:19

mas facil... usando aptitude en modo ncurses y buscando los paquetes...

_________________
Tampoco te creas que te lo digo muy en serio, ¿eh? No vayas a equivocarte.
avatar
alfonskunk
---------------
---------------

Mensajes : 3158
Fecha de inscripción : 29/11/2010
Edad : 39

Volver arriba Ir abajo

Re: Se quejan de vicio

Mensaje por oscar el Lun Dic 19 2011, 13:41

usalo en modo manos libres que da mejor resultado

_________________

ADVERTENCIA:
Algunas teorías mecanocuánticas sugieren que, cuando no se observa este post directamente, puede dejar de existir o existir solamente en un estado vago e indeterminado.

avatar
oscar
---------------
---------------

Mensajes : 2037
Fecha de inscripción : 26/11/2010
Edad : 34

Volver arriba Ir abajo

Re: Se quejan de vicio

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 4 de 4. Precedente  1, 2, 3, 4

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.