[FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Página 2 de 4. Precedente  1, 2, 3, 4  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por alfonskunk el Mar Abr 12 2011, 12:15

eso si, la firma no funciona bien desde konqueror....

Ni los emoticonos tampoco... te echa del navegador si le das a una carita!
.wysiwyg { background-image: initial; background-repeat: initial; background-attachment: initial; background-clip: initial; background-origin: initial; background-color: rgb(51, 51, 51); color: rgb(207, 207, 207); font-family: verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif; font-style: normal; font-variant: normal; font-weight: normal; font-size: 10pt; line-height: normal; background-position: initial initial; } p { margin: 0px; }

alfonskunk
---------------
---------------

Mensajes : 3158
Fecha de inscripción : 29/11/2010

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por oscar el Mar Abr 12 2011, 12:17

alfonskunk escribió:greetings from debian!

ya estoy con entorno grafico (GNOME3 falla por que no tengo aceleracion... puta maquina virtual)

Fallos:

No instala gnome-terminal, y no veais la que he liado para instalarlo
Si está en experimental, puede que algunas cosas no las tengan bien preparadas.... seguro que cuando entre en sid instalará todo lo "necesario"

_________________

ADVERTENCIA:
Algunas teorías mecanocuánticas sugieren que, cuando no se observa este post directamente, puede dejar de existir o existir solamente en un estado vago e indeterminado.

avatar
oscar
---------------
---------------

Mensajes : 2037
Fecha de inscripción : 26/11/2010
Edad : 34

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por oscar el Mar Abr 12 2011, 12:19

alfonskunk escribió:Como coño pongo iceweasel en cristiano?
se supone que tiene que haber paquetes de idioma...

# aptitude install iceweasel-l10n-amen

_________________

ADVERTENCIA:
Algunas teorías mecanocuánticas sugieren que, cuando no se observa este post directamente, puede dejar de existir o existir solamente en un estado vago e indeterminado.

avatar
oscar
---------------
---------------

Mensajes : 2037
Fecha de inscripción : 26/11/2010
Edad : 34

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por alfonskunk el Mar Abr 12 2011, 12:29

vienes tarde oscar... ya tengo todo trabajando! Esto era como una bitacora... tenia mis dudas,las comentaba aqui y yo solo me las respondia.

Por cierto, que pinta GOOGLE GADGETS en el kde-base?????

han quitado kde-minimal y el base mete morralla por un tubo? Se ha infiltrado algun ubuntero en los empaquetadores de debian-kde?


Voy a sacarle fallos a esto. Primero, como se te olvide darle al boton de HACER POR DEFECTO al cambiar la resolucion, cada vez que arranques tienes que ajustarla... No entiendo ese boton...

_________________
Tampoco te creas que te lo digo muy en serio, ¿eh? No vayas a equivocarte.
avatar
alfonskunk
---------------
---------------

Mensajes : 3158
Fecha de inscripción : 29/11/2010
Edad : 39

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por alfonskunk el Mar Abr 12 2011, 12:29

con iceweasel la firma funciona bien...

_________________
Tampoco te creas que te lo digo muy en serio, ¿eh? No vayas a equivocarte.
avatar
alfonskunk
---------------
---------------

Mensajes : 3158
Fecha de inscripción : 29/11/2010
Edad : 39

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por oscar el Mar Abr 12 2011, 12:32

alfonskunk escribió:eso si, la firma no funciona bien desde konqueror....

Ni los emoticonos tampoco... te echa del navegador si le das a una carita!
.wysiwyg { background-image: initial; background-repeat: initial; background-attachment: initial; background-clip: initial; background-origin: initial; background-color: rgb(51, 51, 51); color: rgb(207, 207, 207); font-family: verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif; font-style: normal; font-variant: normal; font-weight: normal; font-size: 10pt; line-height: normal; background-position: initial initial; } p { margin: 0px; }
Prueba a cambiarle el motor, ya verás que va mejor (aun así, al final yo me decidí por firefox, aunque me gusta más konqueror).

No se como estará esto ahora, pero antes creo que era un paquete que se llamaba "konqueror-parts-webkit"...... aunque me suena que ya no es necesario Question

Sea como sea, en el menu tendrías una opción para cambiar KHTML por WebKit

_________________

ADVERTENCIA:
Algunas teorías mecanocuánticas sugieren que, cuando no se observa este post directamente, puede dejar de existir o existir solamente en un estado vago e indeterminado.

avatar
oscar
---------------
---------------

Mensajes : 2037
Fecha de inscripción : 26/11/2010
Edad : 34

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por alfonskunk el Mar Abr 12 2011, 12:46

esta en webkit ahora... no se, me mola mas iceweasel (aunq no se si instalare chromium)




_________________
Tampoco te creas que te lo digo muy en serio, ¿eh? No vayas a equivocarte.
avatar
alfonskunk
---------------
---------------

Mensajes : 3158
Fecha de inscripción : 29/11/2010
Edad : 39

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por oscar el Mar Abr 12 2011, 12:50

alfonskunk escribió:vienes tarde oscar... ya tengo todo trabajando! Esto era como una bitacora... tenia mis dudas,las comentaba aqui y yo solo me las respondia.
ya me di cuenta Laughing por cierto, encantado de estar de vuelta con vosotros

y veo que talibaneais más cuando no estoy, asi que no era culpa mia... Razz

Por cierto, que pinta GOOGLE GADGETS en el kde-base?????
no entiendo por qué lo dices:

http://packages.debian.org/sid/kdebase

han quitado kde-minimal y el base mete morralla por un tubo?
la instalación "mínima" ahora se hace con "kde-plasma-desktop" (o "kde-plasma-netbook")

si el kdebase te mete muchas cosas tal vez sea porque lo tienes configurado para instalar las recomendaciones.... fíjate:

http://packages.debian.org/sid/kdebase

"kde-standard" es el que mete algunos paquetes más:

http://packages.debian.org/sid/kde-standard

y ahí se acaba el lio.... y no hay más

Se ha infiltrado algun ubuntero en los empaquetadores de debian-kde?
casi seguro, es inevitable... Laughing

Voy a sacarle fallos a esto. Primero, como se te olvide darle al boton de HACER POR DEFECTO al cambiar la resolucion, cada vez que arranques tienes que ajustarla... No entiendo ese boton...
yo tampoco lo entendería, pero a mi no me hizo falta

_________________

ADVERTENCIA:
Algunas teorías mecanocuánticas sugieren que, cuando no se observa este post directamente, puede dejar de existir o existir solamente en un estado vago e indeterminado.

avatar
oscar
---------------
---------------

Mensajes : 2037
Fecha de inscripción : 26/11/2010
Edad : 34

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por oscar el Mar Abr 12 2011, 12:56

alfonskunk escribió:esta en webkit ahora...
no se donde ves tu lo de webkit en esa captura, pero bueno... te lo decía porque KHTML no funciona biuen con algunas cosas (yo tuve el mismo probelma que tu, y también con emoticonos, etc...)

no se, me mola mas iceweasel
a mi también... es un poco más pesado, pero si el equipo puede con él, vale la pena (y me encantaría usar konqueror, que me gusta más, pero de momento me daba más problemas que beneficio)

_________________

ADVERTENCIA:
Algunas teorías mecanocuánticas sugieren que, cuando no se observa este post directamente, puede dejar de existir o existir solamente en un estado vago e indeterminado.

avatar
oscar
---------------
---------------

Mensajes : 2037
Fecha de inscripción : 26/11/2010
Edad : 34

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por alfonskunk el Mar Abr 12 2011, 13:59

el q esta en la captura es IceWeasel, no konqueror...

_________________
Tampoco te creas que te lo digo muy en serio, ¿eh? No vayas a equivocarte.
avatar
alfonskunk
---------------
---------------

Mensajes : 3158
Fecha de inscripción : 29/11/2010
Edad : 39

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por oscar el Mar Abr 12 2011, 14:04

pues entonces no entiendo qué querías mostrar scratch

_________________

ADVERTENCIA:
Algunas teorías mecanocuánticas sugieren que, cuando no se observa este post directamente, puede dejar de existir o existir solamente en un estado vago e indeterminado.

avatar
oscar
---------------
---------------

Mensajes : 2037
Fecha de inscripción : 26/11/2010
Edad : 34

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por alfonskunk el Mar Abr 12 2011, 14:05

coño, mi escritorio, que luego no os creeis que no se instalar debian ni kde... (demostrado ha quedado que NO se hacerlo, pero que al final he tenido suerte)

_________________
Tampoco te creas que te lo digo muy en serio, ¿eh? No vayas a equivocarte.
avatar
alfonskunk
---------------
---------------

Mensajes : 3158
Fecha de inscripción : 29/11/2010
Edad : 39

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por oscar el Mar Abr 12 2011, 14:11

pensé que me querías demostrar que estabas con webkit

_________________

ADVERTENCIA:
Algunas teorías mecanocuánticas sugieren que, cuando no se observa este post directamente, puede dejar de existir o existir solamente en un estado vago e indeterminado.

avatar
oscar
---------------
---------------

Mensajes : 2037
Fecha de inscripción : 26/11/2010
Edad : 34

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por Botón-Rojo el Mar Abr 12 2011, 15:06

alfonskunk escribió:gnome 3 - alfonskunk -80...

no hay manera. desisto. Tengo instalado las vmware-tools correctamente pero al final el puto gnome3 no arranca bien en entornos virtualizados...


No me interesa el GNOMO feo del bosque, pero tengo entendido que necesita aceleración 3D
sí o sí para correr el nuevo shell. Un problema para mucha gente (por el tema de los drivers)
y un problema también para virtualizarlo (por lo mismo).

Yo es que no entiendo estas taradeces.




alfonskunk escribió:joder... kde-core son 315Mb... el kde-desktop cuanto pesa, 2000Tb?


instalando kde4.4 (y eso q estoy en sid) y kdm... luego os cuento


¿kde-core?


¿Mande?



# aptitude install kdebase-runtime
# aptitude install kdebase-workspace
# aptitude install kdebase-apps

# aptitude install kde-l10n-es


Esto es lo mismo pero en un solo paso:

# aptitude install kde-plasma-desktop






alfonskunk escribió:ah... mas cosas! No se si he hecho algo mal o es un fallo enorme de seguridad. Si en el grub pillas el recovery mode te sale una sesion de root sin pedirte ni una puta clave!


Yo solo he visto eso en Ubuntu.




.
avatar
Botón-Rojo
Forero

Mensajes : 614
Fecha de inscripción : 03/12/2010

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por alfonskunk el Mar Abr 12 2011, 16:25

pues chico, a mi me pasa en debian...

por cierto, a ver si me podeis echar una mano que me estoy volviendo loco:

kdesu no me funciona, ya que siempre me dice que me equivoco de clave.

kdesudo si funciona bien... ¿?

como cojones arreglo esto?

_________________
Tampoco te creas que te lo digo muy en serio, ¿eh? No vayas a equivocarte.
avatar
alfonskunk
---------------
---------------

Mensajes : 3158
Fecha de inscripción : 29/11/2010
Edad : 39

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por alfonskunk el Mar Abr 12 2011, 16:59

ah... en iceweasel se me han quitado solos los iconos de <- y -> (el boton existe, pero sin imagen, y como es de grande lo mismo q la imagen, pues como si no estuvieran)

scratch


ah... y los gif animados solo parpadean...

_________________
Tampoco te creas que te lo digo muy en serio, ¿eh? No vayas a equivocarte.
avatar
alfonskunk
---------------
---------------

Mensajes : 3158
Fecha de inscripción : 29/11/2010
Edad : 39

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por oscar el Mar Abr 12 2011, 17:36

alfonskunk escribió:kdesu no me funciona, ya que siempre me dice que me equivoco de clave.

kdesudo si funciona bien... ¿?

como cojones arreglo esto?
no usando kdesu

_________________

ADVERTENCIA:
Algunas teorías mecanocuánticas sugieren que, cuando no se observa este post directamente, puede dejar de existir o existir solamente en un estado vago e indeterminado.

avatar
oscar
---------------
---------------

Mensajes : 2037
Fecha de inscripción : 26/11/2010
Edad : 34

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por oscar el Mar Abr 12 2011, 17:39

alfonskunk escribió:ah... en iceweasel se me han quitado solos los iconos de <- y -> (el boton existe, pero sin imagen, y como es de grande lo mismo q la imagen, pues como si no estuvieran)

scratch


ah... y los gif animados solo parpadean...
qué estabas haciendo antes de que petara ??? Suspect (joder, esto me recordó a tiempos de php-es Laughing)

es el iceweasel de SID ??? se actualizó antes de empezar a fallar ???

sabes a qué imagen enlaza ??? comprobaste si está en su sitio ???

_________________

ADVERTENCIA:
Algunas teorías mecanocuánticas sugieren que, cuando no se observa este post directamente, puede dejar de existir o existir solamente en un estado vago e indeterminado.

avatar
oscar
---------------
---------------

Mensajes : 2037
Fecha de inscripción : 26/11/2010
Edad : 34

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por alfonskunk el Mar Abr 12 2011, 21:25

oscar escribió:
alfonskunk escribió:kdesu no me funciona, ya que siempre me dice que me equivoco de clave.

kdesudo si funciona bien... ¿?

como cojones arreglo esto?
no usando kdesu

kdesu != sudo grafico -> kdesu = su (necesita cuenta de root con clave)
kdesudo = sudo grafico = gksu (pide la clave de sudoer)

Al final he creado cuenta de root con clave...





y lo de iceweasel no he actualizado nada ni he cambiado nada (bueno, lo cerre supongo y al abrirlo ya no sale) Me temo que es algo del tema por defecto, q como va por libre (no es ni qt ni gtk...) intentare bajarme algun tema cerdo y a ver si se arregla...

ahora estoy en casa con mi domable ubuntu

_________________
Tampoco te creas que te lo digo muy en serio, ¿eh? No vayas a equivocarte.
avatar
alfonskunk
---------------
---------------

Mensajes : 3158
Fecha de inscripción : 29/11/2010
Edad : 39

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por oscar el Mar Abr 12 2011, 22:05

alfonskunk escribió:kdesu != sudo grafico -> kdesu = su (necesita cuenta de root con clave)
kdesudo = sudo grafico = gksu (pide la clave de sudoer)

Al final he creado cuenta de root con clave...
claro, cada uno pide la contraseña del usuario que estás llamando... eso se supone que lo sabías ya

cuando no tenías root, ¿probaste a dejar vacío el campo de la passwd? Laughing (sí, ya se, no funcionaría... pero por intentarlo Laughing )

por curiosidad, ahora que creaste a root, ¿se mantiene la configuración de sudoers que comentaste?

y lo de iceweasel no he actualizado nada ni he cambiado nada (bueno, lo cerre supongo y al abrirlo ya no sale) Me temo que es algo del tema por defecto, q como va por libre (no es ni qt ni gtk...) intentare bajarme algun tema cerdo y a ver si se arregla...

ahora estoy en casa con mi domable ubuntu
Le eres infiel y te quejas por un simple fallo en un botón ???? Razz

¿instalaste las qtcurve, gtk-qt-engines & cia?

_________________

ADVERTENCIA:
Algunas teorías mecanocuánticas sugieren que, cuando no se observa este post directamente, puede dejar de existir o existir solamente en un estado vago e indeterminado.

avatar
oscar
---------------
---------------

Mensajes : 2037
Fecha de inscripción : 26/11/2010
Edad : 34

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por alfonskunk el Miér Abr 13 2011, 11:27

oscar escribió:claro, cada uno pide la contraseña del usuario que estás llamando... eso se supone que lo sabías ya

cuando no tenías root, ¿probaste a dejar vacío el campo de la passwd? Laughing (sí, ya se, no funcionaría... pero por intentarlo Laughing )

por curiosidad, ahora que creaste a root, ¿se mantiene la configuración de sudoers que comentaste?

Si, sigo siendo sudoer... Y tambien probe a dejar la contraseña en blanco (no puedes, directamente)


oscar escribió:¿instalaste las qtcurve, gtk-qt-engines & cia?

No. Pero tampoco las tenia instaladas antes y si funcionaba... De todas formas, no tiene nada que ver, porque IceWeasel utiliza xulrunner para los elementos graficos...



Por cierto, suena absurdo, pero ¿Como coño se cambia el fondo del escritorio en este KDE?

_________________
Tampoco te creas que te lo digo muy en serio, ¿eh? No vayas a equivocarte.
avatar
alfonskunk
---------------
---------------

Mensajes : 3158
Fecha de inscripción : 29/11/2010
Edad : 39

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por alfonskunk el Miér Abr 13 2011, 11:30

le he cambiado el tema a IceWeasel y ya tengo los botones...

_________________
Tampoco te creas que te lo digo muy en serio, ¿eh? No vayas a equivocarte.
avatar
alfonskunk
---------------
---------------

Mensajes : 3158
Fecha de inscripción : 29/11/2010
Edad : 39

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por Botón-Rojo el Miér Abr 13 2011, 12:38

Para poder usar kdesu:

# ln -s /usr/lib/kde4/libexec/kdesu /usr/bin




En cuanto a los Themes yo suelo instalar esto:

# aptitude install kde-config-gtk-style

Esto añade opciones a KDE para poder elegir un Theme para los programas GTK.
Lo encontrarás concretamente en System Settings => Aspecto: GTK Styles & Fonts


# aptitude install gtk2-engines-qtcurve

Esto es "A set of widget styles for GTK2 apps", o sea: un Theme GTK que imita
al de KDE4. Con esto vestirás a GIMP, Wicd, Firefox, etc., para que sean menos feos.




AÑADO: kde-config-gtk-style desapareció de los repos hace poco, ni idea del por qué,
pero acabo de mirar y ha vuelto a entrar en Sid. En el repo de Squeeze no lo veo.


.
avatar
Botón-Rojo
Forero

Mensajes : 614
Fecha de inscripción : 03/12/2010

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por alfonskunk el Miér Abr 13 2011, 12:52

tengo chrome... paso de icewasel, hace cosas raras...


sigo sin saber como coño se cambia el papel tapiz


_________________
Tampoco te creas que te lo digo muy en serio, ¿eh? No vayas a equivocarte.
avatar
alfonskunk
---------------
---------------

Mensajes : 3158
Fecha de inscripción : 29/11/2010
Edad : 39

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por Botón-Rojo el Miér Abr 13 2011, 13:08

Botón derecho => Preferencias de...
avatar
Botón-Rojo
Forero

Mensajes : 614
Fecha de inscripción : 03/12/2010

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por alfonskunk el Miér Abr 13 2011, 13:09

no me sale... Sad

_________________
Tampoco te creas que te lo digo muy en serio, ¿eh? No vayas a equivocarte.
avatar
alfonskunk
---------------
---------------

Mensajes : 3158
Fecha de inscripción : 29/11/2010
Edad : 39

Volver arriba Ir abajo

Re: [FAIL] Debian SID - Gnome3 en VMWARE <-> [WIN?] SID + KDE4

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 2 de 4. Precedente  1, 2, 3, 4  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.